Schlagwort-Archive: Support

VMware WSX / Zugriff auf VMware Workstation via Web

Die neue Version von VMware Workstation 9 kommt mit einem an sich recht genial Feature. Man soll in der Lage sein via Web (https) auf seine laufenden VMs zugreifen zu knnen. An sich eine echt geniale Sache wenn es funktionieren wrde

Nach der Installation des zustzlich verfgbaren Service (WSX) konnte ich zwar wie von VMware beschrieben auf die entsprechende Webseite Zugreifen, meine VMs waren darauf jedoch leider nicht zu sehen. Im VMware Forum konnte man mir leider auch nicht weiter helfen also habe ich ein Ticket erffnen. Nach einigen Mails hat sich nun heute ein Techniker von VMware auf meine Maschine aufgeschaltet. Nachfolgend meine Leidensgeschichte des 1,5 h andauernden Gesprches in Auszgen:

  • Frage des Technikers: Ist Ihre IP Adresse 127.0.0.1 statisch oder von einem DHCP Server *mein Kopf fllt auf die Tischkante* hm nein, dass ist der localhost die IP Adresse zeigt auf jedem System auf sich selbst.  nach weiteren vergeblichen Erklrungsversuchen bin ich auf die vom DHCP Server vergebene IP meiner Workstation umgestiegen
  • Nach ca. 30 min offensichtlichem herum probierens wurde der WSX Service deinstalliert und durch ein vor kurzem herausgebrachtes Update ersetzt. Das war immerhin eine gute Idee! Danach konnte der WSX service zumindest die lokalen VMs sehen.
  • Leider tauchte beim Versuch sich mit einer dieser VMs zu verbinden erneut ein Fehler auf:
     image
    Nachdem bei einem der Bereits druchgefhrten Tests beim Verbinden der VMware Workstation mit dem lokalen VMware Workstation Server bereits eine Zertifikatsfehlermeldung (nicht vertauenswrdiges Zertifikat) angezeigt wurde, wrde an sich auf der Hand liegen, dass die Fehlermeldung [Errno 1] _ssl.c:480: error:1408F10B:SSL routines:SSL3_GET_RECORD:wrong version number uns sagen mchte, dass die Entwickler wohl dieses Szenario im Code nicht aufgefangen haben und daher ein dev ran muss. Das wre aber zu einfach gewesen es ging weiter.
  • Ich verwende auf meiner Windows 8 Workstation einen Windows Live ID Login. Dieser hat daher die Syntax meineliveID@fragmichnicht.de da dieser Benutzer in der lokalen Benutzerverwaltung einen anderen Namen hat und die bereits hundert mal erfolgreich durchgefhrten Logins nicht zhlen, musste ich nun auch noch einen lokalen Benutzer anlegen bei dem der Benutzernamen mit dem in der Windowsbenutzerverwaltung bereinstimmt
  • Um auszuschlieen, dass der Fehler am Browser liegt durfte ich das ganze Spiel natrlich im IE, FF, Chrome etc. nachspielen. Um ganz sicher zu gehen, sollte ich das ganze dann auch noch von einer zweiten physischen Maschine versuchen. Ich habe mich also via RDP auf die Kiste Verbunden und den Browser geffnet. Webseite nicht erreichbar. Frage des Technikers daraufhin: Ist die Physische Maschine aus diesem Netz berhaupt erreichbar? Es hat wieder lnger gedauert ihm zu erklren, dass das erstens das gleich Subnetz (ohne Firewall oder sonst was) ist und zweitens, dass eine funktionierende RDP (und PING) Verbindung an sich Besttigung genug sein sollten.
  • In einer der vielen Denkpausen des Technikers konnte ich den Remote Access auf die WSX Seite dann ganz einfach aktivieren. Der Installer richtet schlicht und einfach keine Firewall Regel fr den verwendeten Port ein

Problem ist noch immer nicht gelst und er wird mich in den nchsten Tagen noch mal anrufen nachdem die Logs durchsucht wurden Sobald es eine Lsung gibt werde ich diese hier posten.

Unfhiger und wenig hilfsbereiter Toshiba Support

Hi,

nachdem ich vor einigen Monaten noch ganz begeistert von meinem neuen Notebook, einem Toshbia R500, berichtet habe, stellt sich langsam aber sicher eine gewisse Ernchterung ein.

Wie blich habe ich direkt nach dem Kauf das Laptop neu installiert und bei der Gelegenheit auf Windows Vista Ultimate (x86) aufgerstet. Laut der Webseite sollte das Gert vollstndig Vista tauglich sein. Bei den meisten Funktionen war die Installation auch absolut schmerzfrei und problemlos. Einzig das ausschalten der Hintergrundbeleuchtung funktionierte nicht. Nachdem ich einige Zeit damit verbracht hatte ber google & co nach Problemlsungen zu suchen habe ich mich zum ersten Mal an den Support von Toshiba gerichtet. Die Aussage seinerzeit war, ja klar untersttzt das Notebook Vista – allerdings nur Vista Home. Wenn Sie die Backlight Funktion nutzen wollen knnen Sie kein Ultimate verwenden. Eine technische Erklrung dafr konnte mir der gute Mann nicht liefern und er war auch nicht bereit nach einer solchen bei seinem Backdesk (der ihm die Antwort zuvor gegeben hatte) nachzufragen. Mit der Bemerkung: „Wenn die das sagen, dann stimmt das schon.“.

Dann ging es fr mich zuerst Mal in Urlaub und ich konnte das ganze vergessen. Heute habe ich nun den nchsten Versuch gestartet. Dieses Mal sogar mit einem erweiterten Fragepool – ich wollte meine US Tastatur nun auch noch gegen eine Deutsche Tastatur auswechseln die ich zuvor bei einem Hndler bestellt hatte, der mir im Toshiba Forum empfohlen wurde. In Bezug auf das OS war ich dieses Mal aber vorbereitet – ein downgrade ist ja kein Problem, das hngt ja nur am key… Der offensichtlich kurz angebundene Supportler machte sich dieses Mal aber garnicht erst die Mhe das Problem zu analysieren. Er teilte mir einfach nur mit, dass ich die Maschine dann wohl neu installieren mte – er knne mir da leider auch nicht helfen – und nach ein paar Sekunden nachfragen von meiner Seite war mir auch klar, dass er mir auf keinen Fall helfe kann… OK nchste Frage. Wie kann ich die Tastatur tauschen? Die Antwort: „Das kann ich Ihnen leider nicht sagen, dass ist ein Firmengeheimnis.“ Die Frage ob das ein Scherz sei, verneinte er leider… und so wurde auch dieses Gesprch ohne einen Lsungsansatz beendet.

… Bei einem Notebook dieser Preisklasse htte ich mir auf jeden Fall etwas mehr erwartet. Das war somit mit Sicherheit mein letztes Toshiba Gert…